Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: LNet

  1. Default LNet

    Anyone know if LNet has an effect on how thoughts from the game are directed in wisard FE? Coincidently, after ;k LNet, my voln thoughts show in the game window instead of voln window. Can't seem to get them back where they sposed to be.

  2. #2

    Default

    Quote Originally Posted by Daerkstar View Post
    Anyone know if LNet has an effect on how thoughts from the game are directed in wisard FE? Coincidently, after ;k LNet, my voln thoughts show in the game window instead of voln window. Can't seem to get them back where they sposed to be.
    I'm not really sure about the cause of your problem, but if you don't want OOC you could just ;tuneout to turn conversations off. Since lnet would still be technically running maybe you wouldn't have the same problems.

  3. Default

    I can't think of anything in LNet that would affect voln thoughts. There is a bug in most of SpiffyJr's and Azanoth's scripts that makes thoughts show up in the main window, but it only does that to thoughts that immediately follow a bold message from the script.
    Last edited by Tillmen; 01-01-2010 at 01:36 PM.
    Get Lich - Vote for Gemstone (topmudsites.com)

  4. Default

    OK. I believe I ruled out killing LNet as the cause as well as any Spiffy or Azenoth scripts.

    I deleted my lich and .wine directory and ran a fresh install launcher, sge, wisard. No more problem until I installed lich to the registry and launched the game again. In addition to voln thoughts, thoughts directed to me on amunet go to game window. Undirected thoughts and symbol of need appear where they should. Any ideas would be greatly apprecitaed

  5. Default

    How consistently do the thoughts show up in the main window? Does it happen if you aren't running any scripts at all?
    Last edited by Tillmen; 01-04-2010 at 04:28 PM.
    Get Lich - Vote for Gemstone (topmudsites.com)

  6. Default

    100% of voln thoughts and 100% of amunet thought directly to me. I haven't downloaded or initiated any scripts since the reinstall so just running LNet, automon, and whatever else Lich runs at start up.

  7. Default

    I did another reinstall to see what would happen if I didn't install lich to registry. Attempting to login directly from lich game entry I get the following output from the shell:

    sh: C:\Program Files\SIMU\Launcher.exe: command not found
    error: timeout waiting for client to connect

    and yet I can login fine from sge with no lich

  8. Default

    um.... I think you downloaded shaeluns old version.

    www.lichproject.com

  9. Default

    What's the debug file say?
    Get Lich - Vote for Gemstone (topmudsites.com)

  10. Default

    info: Tue Jan 05 20:26:26 -0500 2010
    info: $lich_dir: /home/***/lich/
    info: $script_dir: /home/***/lich/scripts/
    info: $data_dir: /home/***/lich/data/
    info: $temp_dir: /home/***/lich/temp/
    info: HAVE_GTK: true
    info: no launch file given
    info: no force-mode info given
    info: gamehost: storm.gs4.game.play.net
    info: gameport: 10024
    info: game: WIZ
    info: launcher_cmd: "C:\Program Files\SIMU\Launcher.exe" /home/***/lich/temp/lich.sal
    info: waiting for client to connect...
    error: timeout waiting for client to connect
    Last edited by Daerkstar; 08-16-2011 at 08:54 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •