Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Lich Making Game Crash

  1. #1

    Default Lich Making Game Crash

    I keep getting this whenever I log in. Wasn't doing this last night.

    --- Lich: lnet active.
    --- Lich: updater active.
    --- Lich: infomon active.

    LichNet extends its greetings, Methais.
    Spread the word: http://www.lichproject.com/wiki/Download

    [updater: error connecting to lichproject.com (67.20.89.87): No connection could be made because the target machine actively refused it. - connect(2)]
    [updater: ran out of servers to try...]
    --- Lich: updater has exited.
    [infomon: error connecting to lichproject.com (67.20.89.87): No connection could be made because the target machine actively refused it. - connect(2)]
    [infomon: ran out of servers to try...]


    *
    * Connection to the game has been dropped.
    *
    Running on XP Pro and Wizard if it matters.

    Halp?
    Last edited by Methais; 12-25-2009 at 12:34 PM.
    Discord: Methais#5420
    [Private]-GSIV:Nyatherra: "Until this moment i forgot that i changed your name to Biff Muffbanger on Lnet"
    Quote Originally Posted by Back View Post
    I am a retard. I'm disabled. I'm poor. I'm black. I'm gay. I'm transgender. I'm a woman. I'm diagnosed with cancer. I'm a human being.
    Quote Originally Posted by time4fun View Post
    So here's the deal- I am just horrible



  2. Default

    It should connect to the game before seeing all of that junk. Looks like it cant connect to lnet for some reason too. Try reinstalling the simu launcher.exe.

  3. #3

    Default

    i'd also try swapping to stormfront and then back to wizard. i had a similar issue and that resolved it.

  4. Default

    The repository was down a little earlier today, which caused the error messages. That shouldn't have caused Lich to crash, but probably did. Let me know if it still crashes now that the repository is up so I have a better idea of what needs to be fixed.

  5. #5

    Default

    It's working now. That repository thing was the problem I guess. I left for a while, came back and now it works.
    Discord: Methais#5420
    [Private]-GSIV:Nyatherra: "Until this moment i forgot that i changed your name to Biff Muffbanger on Lnet"
    Quote Originally Posted by Back View Post
    I am a retard. I'm disabled. I'm poor. I'm black. I'm gay. I'm transgender. I'm a woman. I'm diagnosed with cancer. I'm a human being.
    Quote Originally Posted by time4fun View Post
    So here's the deal- I am just horrible



  6. #6

    Default

    Getting it again. Waits about 30 seconds after I log in then I get this:

    [lnet: error connecting to lichproject.com: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. - connect(2)]
    [updater: error connecting to lichproject.com: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. - connect(2)]
    [lnet: ran out of servers to try...]

    Then I get booted.

    Tried logging in with SF (had to dl and install it) and then just got "Could not connect to server"

    Logged back in under Wizard and it crashes again
    Last edited by Methais; 01-07-2010 at 04:00 PM.
    Discord: Methais#5420
    [Private]-GSIV:Nyatherra: "Until this moment i forgot that i changed your name to Biff Muffbanger on Lnet"
    Quote Originally Posted by Back View Post
    I am a retard. I'm disabled. I'm poor. I'm black. I'm gay. I'm transgender. I'm a woman. I'm diagnosed with cancer. I'm a human being.
    Quote Originally Posted by time4fun View Post
    So here's the deal- I am just horrible



  7. #7
    Join Date
    Apr 2008
    Location
    Northen Virginia
    Posts
    239

    Default

    I think the server is down or something. I get the same messaging.

    But I am not getting any sort of crash.
    Last edited by GSKynthelig; 01-07-2010 at 04:01 PM.

  8. #8

    Default

    Is there an easy way to disable Lich in the meantime so I don't keep getting booted?
    Discord: Methais#5420
    [Private]-GSIV:Nyatherra: "Until this moment i forgot that i changed your name to Biff Muffbanger on Lnet"
    Quote Originally Posted by Back View Post
    I am a retard. I'm disabled. I'm poor. I'm black. I'm gay. I'm transgender. I'm a woman. I'm diagnosed with cancer. I'm a human being.
    Quote Originally Posted by time4fun View Post
    So here's the deal- I am just horrible



  9. #9
    Join Date
    Apr 2008
    Location
    Northen Virginia
    Posts
    239

    Default

    Do you have it installed or run from the lich.rb launcher? Just uninstall it if you do or log in another way depending on what you have going on.

  10. #10

    Default

    Quote Originally Posted by GSKynthelig View Post
    Do you have it installed or run from the lich.rb launcher? Just uninstall it if you do or log in another way depending on what you have going on.
    I log in through AutoSGE and Lich starts automatically upon login.

    Whatever went wrong seems to be fixed now though.
    Discord: Methais#5420
    [Private]-GSIV:Nyatherra: "Until this moment i forgot that i changed your name to Biff Muffbanger on Lnet"
    Quote Originally Posted by Back View Post
    I am a retard. I'm disabled. I'm poor. I'm black. I'm gay. I'm transgender. I'm a woman. I'm diagnosed with cancer. I'm a human being.
    Quote Originally Posted by time4fun View Post
    So here's the deal- I am just horrible



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •