Results 1 to 6 of 6

Thread: No More Ruby 2.0? Download Link Says "Forbidden"

  1. Default No More Ruby 2.0? Download Link Says "Forbidden"

    I cannot find a Ruby 2.0 installer that works. When I use the link on lichproject page for RubyInstaller (which you also get from a Google search for Ruby Installers..) all links on the download page say Forbidden. The other Ruby Installers are too current, they are above 2.0 which is not going to work with Lich according to their documentation.

    Just reactivating after several year layoff, maybe have it on a laptop if necessary. I can send myself a copy of Ruby I guess but does anyone have a better solution?

  2. #2

    Default

    2.0 is quite old. Lichproject isn't being updated. Most of the work has been taken over by others utilizing Elanthia Online.

    Recommend following the instructions here: https://gswiki.play.net/Lich_(software) which will give you 2.6.6
    I don't want the world; I just want your half.
    Discord BigNasty#8519

  3. Default

    https://www.dropbox.com/s/h37snbg80z...Lich5.exe?dl=0
    That's great, THANK you.

    For anyone who needs the link directly, that's the dropbox Download link for the Lichinstaller. I could have dug a bit and got it, appreciate the quick fix help. Awesome!

  4. #4

    Default

    The dropbox link takes me to an empty page and nothing happens. any ideas?

  5. #5

    Default

    Follow the link on the wiki I posted above. That has all you need.
    I don't want the world; I just want your half.
    Discord BigNasty#8519

  6. #6

    Default

    TY. It worked in Chrome but not my other explorers, weird.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •