View Full Version : Installation Woes

06-11-2005, 03:26 PM
So a certain individual who shall remain nameless decided my return to GS would not be complete without first getting me addicted to WoW for at least 6 months.

I popped out, bought it, brought it back and prompty spent 6 hours trying to install the damn thing, to no avail.

My problem is that the install will just stop moving completely. I need tips and tricks to work around this!

I've tried the following:
Hardcopy (downloading all files to the hard drive and installing)
Disabling anti-virus, firewall
Closing all background programs (ie. selective start up)
Logging in as admin
RAM cycle
CD-ROM setting swaps
Reformatted my whole goddamned machine
aaand, letting it run for 6 hours to see if it would just conclude on its own.

Still the same problem every time (stops moving), so I tried to install it on a crappy computer, installed just fine (not that I can play it on that computer.. but it installed) so i know its not the CDs.


06-11-2005, 04:11 PM
Bad CD drive?

06-11-2005, 04:21 PM
Copied all the files off the CD drive onto my hard drive and installed from there... might have been screwed in the transfer, but that usually shows its not the drive itself causing the problems.

At this point i'm thinking it's some errant piece of hardware or just some setting somewhere I can't think of... EQII reinstalled just fine, as did all the other programs I reloaded (after the reformat) I'm ONLY having this problem with WoW

06-11-2005, 04:31 PM
Have you checked the WoW site/forums? I seem to remember some people here also having this problem, so there might be something there.

06-11-2005, 04:45 PM
Been there and read through quite a few... haven't found a tip I haven't tried yet... still digging through them as we speak :-p

06-11-2005, 07:09 PM
For any who care how I managed to solve this:

Finally got fed up and took my whole damn machine to my old workplace and hooked it up to life support and figured out wtf was wrong with it and FINALLY got WoW to install.

Was my video card, CD-rom, mouse and keyboard that were screwing it up (knew it was hardware!)

Completely unplugged the mouse, put on a new keyboard and disabled the video (used onboard video) and installed in safe mode using a cranky 4x speed cd-rom drive. Hooked everything back up, updated all the drivers and it runs!

Problem --> :club: <-- Me

WoW, here I come!