View Full Version : Laptop is being a bitch when it comes to WoW Update

05-23-2005, 01:58 PM
It looks like the most recent WoW update has a major conflict with my netgear MA521 Wireless card in my laptop. As soon as my character comes up in game - BAM. Blue Screen.

Laptop works fine if I just plug it into an ethernet cable - and it worked just fine wirelessly before this last update.

Searching around it seems a few people are having the same problems. Updated the drivers - still a no-go.

05-23-2005, 02:09 PM
Have you updated the firmware on the router?

05-23-2005, 02:24 PM
There's an update today? Isn't it typically tomorrow?

I'm guessing that means no Battlegrounds yet?

05-23-2005, 02:29 PM
I haven't had to download an update today.

Edited to add - I think he's talking about the last update.

[Edited on 5-23-2005 by Hulkein]

05-23-2005, 02:44 PM
Yes, one of the past updates. I didn't notice it right after the update because I normally use my desktop at home.

As for the router - I can connect to the internet/router just fine.

It's only when I start up WoW that I get a blue screen that names the netgear card as the problem.

Gonna check into a linksys replacement.

05-23-2005, 04:19 PM
When I was beta testing Star Wars Galaxies, I was on a wireless connection. I could log into the game, but I'd get disconnected after about 30 seconds. Updated the wireless card drivers with no luck. Updated the firmware for the router and that fixed the problem instantly.

It wasn't a blue screen, though. If you're getting a BSOD, then there might be some sort of hardware conflict. Have you tried disabling your ethernet card in the device manager when trying to play WoW over wireless?