Page 7 of 7 FirstFirst ... 567
Results 61 to 62 of 62

Thread: problems installing lich

  1. #61

    Default

    Well, I'm another newbie needing help. Tonight I logged on as normal, and all of a sudden I couldn't connect to ;lnet nor could I run bigshot because I don't have a map database anymore?

    I uninstalled everything multiple times. I have installed ruby4lich, and installed lich 4.6.52 about a half dozen times. When I log back into gemstone I get a repository error when it first loads up. I can't run any movement apps like ;narost or ;go2 because I have no map database, and I can't use ;lnet. It says it'll try restarting after 299 seconds.

    Any ideas?

    This is what is says when I log in:
    --- Lich: alias service started
    --- Lich: lnet active.
    --- Lich: repository active.
    [repository: error: unrecognized command. Try ;repository help]
    --- Lich: repository has exited.
    [lnet: connection lost]
    [lnet: waiting 299 seconds before trying to reconnect...]

    and when I try to use ;go2:
    >;go2 bank
    --- Lich: go2 active.
    --- Lich: error: no map database found
    [go2: error: your current room was not found in the map database]
    --- Lich: go2 has exited.

    I solved the map database issue by ;repo download-mapdb about an hour after I posted this. I still can't figure out the lnet problem. Please help, and thank you.
    Last edited by Donaven; 06-18-2020 at 01:21 AM.

  2. Default

    lich error.jpg

    Finally got all the ruby stuff sorted out, and now I'm getting this error. I've moved Lich, deleted and reinstalled lich, done a search for lich.exe...I'm at a bit of a loss. Running windows 10 64 bit home edition if that makes a difference.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •