Page 132 of 151 FirstFirst ... 3282122130131132133134142 ... LastLast
Results 1,311 to 1,320 of 1507

Thread: Bigshot: The New Optimus Prime

  1. Default

    also are other Scripts working.. as in... all in the same file folder? Maybe its finding an old version if yer re-installing

  2. #1312

    Default

    Quote Originally Posted by Stavman View Post
    also are other Scripts working.. as in... all in the same file folder? Maybe its finding an old version if yer re-installing
    Yes I used your settings, all other scripts are working fine, Narost, Go2, etc.

    Tried Stormfront as well, but no this is a new version, havn't played Gemstone IV in 11 years. Just reinstalled last night.

  3. Default

    Ya Not sure..... wierd for sure

  4. #1314

    Default

    Yep...had the same exact problem on another Windows 10 PC last night. So it's consistent.

  5. Default

    Ok I just deleted the commands Numbers in Should Hunt

    --- Lich: bigshot has exited.
    s>;bigshot
    --- Lich: bigshot active.
    | ERROR: Missing required setting: rest_till_mana
    | (fried? is percenthealth and oom is percentmana)
    | ERROR: Missing required setting: rest_till_exp
    | (fried? is percenthealth and oom is percentmana)
    [bigshot]>gird
    [bigshot: Cleaning up hunting scripts: waggle.]
    --- Lich: exec1 active.
    [bigshot: Cleaning up hunting scripts: disarm-no-more 4.]
    --- Lich: bigshot has exited.
    s>


    Thats what I got

    So I assume its not saving the Numbers.. and be sure you have a 0 and 95... cant be blank

    where is the ;bigshot file located at?

  6. #1316

    Default

    Yes I put in all of the right numbers, I was very careful. I also played with several other variations of numbers.

    Last night I had saved it to Docs/MyGames on the other PC, and it's saving all scripts into the lich folder(lich>scripts) including bigshot.lic. Now, it's on my desktop. I made sure the file permissions were set to admin level. I installed using administrator privileges.

    It just isn't registering what I place in the window, also when I reload GS4 it doesn't save anything I had put in the fields, I have to re-enter it all again.
    Last edited by Rakshakvana; 04-30-2017 at 03:26 PM.

  7. Default

    I have all my scripts in my Lich folder on my desktop lich\scripts

    Download a few other scripts... see if they work....

    is Sloot working???

  8. Default

    Also try re-naming Bigshot.. then re-download it.. and try again

  9. #1319

    Default

    I downloaded over a dozen scripts they all seem to work fine. I renamed Bigshot, redownloaded, same exact problem.

    Yes sloot is working well
    Last edited by Rakshakvana; 04-30-2017 at 03:37 PM.

  10. Default

    goodness...LOL

    Try it on wdws 7

    LOL

Similar Threads

  1. Bigshot tail without bigshot head?
    By Erez in forum The Lich Project
    Replies: 2
    Last Post: 11-26-2016, 06:15 PM
  2. Do you want Optimus Prime to hunt for you?
    By Alorn15 in forum The Lich Project
    Replies: 50
    Last Post: 06-20-2010, 09:34 PM
  3. Optimus Crap
    By Alorn15 in forum The Lich Project
    Replies: 3
    Last Post: 04-11-2010, 11:42 AM
  4. Replies: 8
    Last Post: 10-23-2007, 03:56 PM
  5. Have Optimus Prime call your friends
    By Drew in forum Social Forum
    Replies: 4
    Last Post: 10-15-2007, 01:01 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •