Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 82

Thread: Official Website.

  1. Default lich problems

    i am still having problems with downloading the lich, i uninstalled sge and psinet and lich then reinstalled sge and lich, i unzipped it and it has 2 items come up the folder with scripts and the lich.rbw, and when i double click on the lich.rbw it says it can open it cause it dont know what program is needed to open it so i go to website to find what i need to open it then it has me download something i need to buy for unknown file types so i am stuck, maybe i need to do like it was said in another thread about taking it out of my registry but i dont know how to do that if someone could please take time and hold my hand and help me throught this i would sure appreciate it, does it have anything to do with having windows 7? please someone help, i like the psinet but i dont want to download it again until i have this dl right,
    thanks for any help

  2. #12


    When you say "I unzipped it" I'm assuming that you extracted it, this was where I made the big no no when I started using Lich.

  3. Default

    Did you download and install Ruby? That's the programming language Lich uses to run and a link to it is on the Lich download page.


  4. Default lich problem

    no i didnt ok let me go do that i thought it was an either or do i need to uninstall the lich then re install after the ruby is done dl
    thank you thank you

  5. #15

  6. Default lich problem

    thank you for your help that fixed it
    is there someplace that i can go to read the scripts and see what they do and what they look like thats not in the game, andis there a place i can go and read about how the lich works or is it all in the game?
    i tried what i was told in game but the script didnt show it just told who made it.

  7. #17


    ;repo help is a good start
    :lnet help...

  8. Default

    ;lnet help
    ;repo help

    good scripts to start with:
    ;uberbar (newly updated!)

    I use ;bestiary and ;krakii a lot... I hear a lot of Gib's and Spiffy's scripts are pretty good.

  9. #19
    Join Date
    Sep 2003


    alright so i screwed something up along the way while installing lich on my new laptop. I apparently disconnected myself from lnet and now it requires a password to get back on.

    --- Lich: lnet active.
    --- Lich: updater active.
    --- Lich: infomon active.
    [lnet: To attempt to log in with a different password, type: ;lnet password=<password>]
    [lnet: connection lost]
    [lnet: waiting 298 seconds before trying to reconnect...]

    this also spams my screen every 5 seconds or so

    [lnet: An established connection was aborted by the software in your host machine.]
    C:/Program Files (x86)/Ruby-1.8.6/lib/ruby/1.8/openssl/buffering.rb:178:in `syswrite'
    C:/Program Files (x86)/Ruby-1.8.6/lib/ruby/1.8/openssl/buffering.rb:178:in `do_write'
    * Zarston returns home from a hard day of adventuring.
    Last edited by Anebriated; 05-10-2010 at 03:28 PM.

  10. Default

    i don't get how to use the majority of the lich scripts.... the ones shown on the website I can't use like keepalive, that doesnt seem to be on mine

Similar Threads

  1. The website is down.
    By Tillmen in forum The Lich Project
    Replies: 65
    Last Post: 01-23-2015, 06:41 PM
  2. Official: Forum and Website Issues
    By Fallen in forum General Gemstone
    Replies: 16
    Last Post: 01-22-2009, 07:28 PM
  3. Official Website.
    By Kranar in forum PsiNet
    Replies: 0
    Last Post: 06-05-2008, 09:14 PM
  4. Official: Website Problems Announcement
    By Fallen in forum Gemstone News
    Replies: 2
    Last Post: 04-27-2008, 11:31 AM
  5. What was this website?
    By Jorddyn in forum Off-Topic
    Replies: 5
    Last Post: 11-18-2007, 02:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts