Results 1 to 4 of 4

Thread: ;knit script

  1. #1

    Default ;knit script

    I was hoping to download this lich script, ;knit. But got an an error message.

    >;repo download knit
    --- Lich: repository active.
    [repository: error: file not found]
    --- Lich: repository has exited.

    Is it possible to be outdated?

  2. #2

    Default

    That's one of my scripts and it looks like it was removed from the repo. I don't remember deleting it myself but I suppose it's possible.

    I reuploaded it so it should be available again.

  3. #3

    Default

    Thank you! It's a very handy script.

  4. #4
    Join Date
    Sep 2010
    Location
    yo mama
    Posts
    5,224

    Default


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •