Results 1 to 5 of 5

Thread: waggle

  1. Default waggle

    I've been away with my spell casting little guy and I used to use waggle to spell up. I downloaded it but in setup can't seem to enter the spells I want cast . Is there a better way to cast now?

  2. #2

    Default

    what does the output of
    Code:
    ;e echo LICH_VERSION
    and
    Code:
    ;version waggle
    show?
    I don't want the world; I just want your half.
    Discord BigNasty#8519

  3. #3
    Join Date
    Jan 2003
    Location
    In your valley, beneath your sky
    Posts
    13,435
    Blog Entries
    2

    Default

    Bumping this because I've been having a similar issue since before updating lich:

    Code:
    >;e echo LICH_VERSION
    --- Lich: exec1 active.
    [exec1: 5.3.0]
    --- Lich: exec1 has exited.
    
    >;version waggle
    --- Lich: version active.
    ```
    Installed script versions: waggle==0.14
    ```
    --- Lich: version has exited.
    It throws up these errors when I run waggle setup:

    Code:
    >;wagg setup
    --- Lich: waggle active.
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    'Gtk::Hbox' is deprecated; use 'Gtk::Box.new(:horizontal, spacing)'.
    'Gtk::VBox' is deprecated; use 'Gtk::Box.new(:vertical, spacing)' instead
    You had better pay your guild dues before you forget. You are 113 months behind.

  4. #4

    Default

    The newer lich benefits from waggle version 0.18.1
    Code:
    ;jinx script update waggle --repo=elanthia-online
    Last edited by Risen; 02-14-2022 at 07:23 PM. Reason: spacing removed

  5. #5
    Join Date
    Jan 2003
    Location
    In your valley, beneath your sky
    Posts
    13,435
    Blog Entries
    2

    Default

    Quote Originally Posted by Risen View Post
    The newer lich benefits from waggle version 0.18.1
    Code:
    ;jinx script update waggle --repo=elanthia-online
    Thanks, that fixed the errors. I forgot about the ;jinx stuff.

    Running
    Code:
    ;jinx data update spell-list.xml --repo=core
    updated the spells within waggle.
    You had better pay your guild dues before you forget. You are 113 months behind.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •