Results 1 to 2 of 2

Thread: Error with Repo

  1. Default Error with Repo

    I get the following error when trying to do anything with the repository:

    >;repo list
    --- Lich: repository active.
    --- Lich: error: SSL_read: tlsv1 alert internal error
    C:/Ruby200/lib/ruby/2.0.0/openssl/buffering.rb:54:in `sysread'
    C:/Ruby200/lib/ruby/2.0.0/openssl/buffering.rb:54:in `fill_rbuff'
    --- Lich: repository has exited.


    I'm definitely not a coder, so i have no idea what to do. Any thoughts?

  2. Default

    I know it's been several weeks, I had the same exact issue. Gotta update your Ruby version, I was on 2.0 and now am on 2.5, no problems now.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •