Results 1 to 4 of 4

Thread: Infomon not storing data

  1. Default Infomon not storing data

    Hoping someone has run into this issue before because Im confused by it.

    Infomon runs fine, it wont store any data. Not seeing errors in the debug files but not sure if they would tell me. Ive completely reformatted and reloaded Windows and reinstalled Lich ground up. Double checked all folder permissions to make sure they're not Read Only. However the system will not write the data it should be collecting. If I do a ;e respond Char.prof and the like its unknown. Also seems to prevent Go2 from reading variables, thats an assumption but Go2 thinks it can't find a path to the Rogue Guild which I assume means its not seeing the passcode in vars.
    Player of Greys
    Discord: Greys#6705

  2. #2

    Default

    There were some changes to CMANs in the recent CMAN update that caused this. There are two lines in infomon that need to be updated. Both lines are the nearly the same text, so you can search for

    your Combat Maneuver training is as follows

    and change that text to read

    your Combat Maneuvers are as follows

    There was some chatter on Discord in the scripting channel about needing to update Lich to get the new and changed CMANs to register. I think someone fixed it, but said that Tillmen needs to put it into his core file. If you check there, you can probably find someone willing to share. Turn off auto-updates before you make any changes, though or you will have to make them over and over.
    Last edited by Risen; 10-08-2020 at 12:36 AM. Reason: Stupid typo

  3. Default

    Oh sweet lord its not my doing. Thank you for that Risen.
    Player of Greys
    Discord: Greys#6705

  4. #4

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •