Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Can't get Simu Launcher to work OR website login for stormfront with ruby 2.5

  1. #1

    Unhappy Can't get Simu Launcher to work OR website login for stormfront with ruby 2.5

    I downloaded and installed Ruby 2.5 on a fresh install of windows 10 (no ruby 2.0)

    I installed ALL the software in the package from the WIKI.

    I cannot enter the game.

    Currently, when I try to install the launcher from the SIMU site, to compensate, it looks for ruby 2.0 and I cant get it to accept the path to ruby 2.5

    Can anyone offer any help?

  2. Default

    As per Lich install instructions - https://lichproject.org/download.html I would install ruby 2.0 rather than 2.5.

    - Download the 32bit Ruby 2.0 installer from rubyinstaller.org (that's the one that looks like Ruby 2.0.#-p### and does NOT say x64).
    - Don't download Ruby 2.1 or later or a 64 bit version of Ruby. The gems that Lich needs have not yet been precompiled for these versions. (If you know how to compile them and are willing to go through the trouble, these versions will work.)
    - Don't download a version of Ruby older than 2.0. It won't work with Lich 4.6.
    Last edited by vapor; 07-08-2020 at 12:35 PM.

  3. #3

    Default

    Quote Originally Posted by Elanthil View Post
    I downloaded and installed Ruby 2.5 on a fresh install of windows 10 (no ruby 2.0)

    I installed ALL the software in the package from the WIKI.

    I cannot enter the game.

    Currently, when I try to install the launcher from the SIMU site, to compensate, it looks for ruby 2.0 and I cant get it to accept the path to ruby 2.5

    Can anyone offer any help?
    This might help. It also might not. But it might.

    http://forum.gsplayers.com/showthrea...99#post2138099
    Discord: Methais#5420
    [Private]-GSIV:Nyatherra: "Until this moment i forgot that i changed your name to Biff Muffbanger on Lnet"
    Quote Originally Posted by Back
    I am a retard. I'm disabled. I'm poor. I'm black. I'm gay. I'm transgender. I'm a woman.
    Quote Originally Posted by Back View Post
    Remember, I'm a tiny dick pussy.



  4. #4

    Default

    LICH.RBW asks if I want to install sqlite, then does....nothing...no black window...nothing
    \

  5. #5
    Join Date
    Jun 2011
    Location
    PWC, VA
    Posts
    7,746
    Blog Entries
    8

    Default

    No, I am not Drauz in game.

  6. #6

    Default

    This is getting to be too fucking much work. why the fuck can't Tillmen just put it all in ONE updated fucking package?

  7. #7

    Default

    now it says it cant find a help file

  8. #8
    Join Date
    Jun 2011
    Location
    PWC, VA
    Posts
    7,746
    Blog Entries
    8

    Default

    Quote Originally Posted by Elanthil View Post
    This is getting to be too fucking much work. why the fuck can't Tillmen just put it all in ONE updated fucking package?
    You mean like the one in the post above yours?
    No, I am not Drauz in game.

  9. #9

    Default

    Quote Originally Posted by drauz View Post
    You mean like the one in the post above yours?
    No, like the fuckikng wiki page which tells you to download THAT package.

    Then coming here and being told to download yet ANOTHER package from another website

    The goddamn Install program cant find a fucking help32.txt file and aborts.

    I tried to run from the simu site and nothing happens except it downloads an .sal file and sits there. I tried RUNNING the file with BOTH ruby interpreters to no avail.

    SOMETHING is fucked and its NOT ME

  10. Default

    well, looks like I'll never be able to play Gemstone again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •