It's telling me that a C:\Ruby4Lich\bin\gem.bat file is missing when I try to install gtk2 and then another window pops up with bunch of text giving me error code 2.