Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Crashing across multiple characters

  1. #1

    Default Crashing across multiple characters

    error: server_thread: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond. @ io_fillbuf - fd:4

    Searching across very old threads this appears to be an issue with lich and something do with my IP? I think my Lich is up to date as i just installed everything from via in game about a month ago

    Any help would be appreciated

  2. #2

    Default

    Has anyone else had this issue and resolved it? I moved onto a new laptop on Friday and this has been happening to me randomly ever since. Fresh Lich/Ruby install, and everything else is working fine. Same error message as Doomsday had, and it boots all my logged in characters at once. Stormfront if relevant.

  3. #3
    Join Date
    Sep 2016
    Location
    Kekistan
    Posts
    6,642
    Blog Entries
    1

    Default

    Quote Originally Posted by audioserf View Post
    Has anyone else had this issue and resolved it? I moved onto a new laptop on Friday and this has been happening to me randomly ever since. Fresh Lich/Ruby install, and everything else is working fine. Same error message as Doomsday had, and it boots all my logged in characters at once. Stormfront if relevant.
    Yes, I had this problem for the last 3 months I was playing. Did it on my old PC, did it on my new PC, talked to my ISP and everything looked normal to them. Talked to SIMU and they said it was my IP.

    I have had zero problems with anything else, just Gemstone.

    It's ok though, SIMU will never see my money again. As far as I'm concerned it's operated by thieves now anyhow.
    Last edited by Neveragain; 01-06-2020 at 01:30 PM.


    “It's a beautiful thing, the destruction of words.”
    ― George Orwell, 1984

    “The urge to shout filthy words at the top of his voice was as strong as ever.”
    ― George Orwell, 1984

  4. #4
    Join Date
    Sep 2016
    Location
    Kekistan
    Posts
    6,642
    Blog Entries
    1

    Default

    Ooh, I struck somebodies nerve.


    “It's a beautiful thing, the destruction of words.”
    ― George Orwell, 1984

    “The urge to shout filthy words at the top of his voice was as strong as ever.”
    ― George Orwell, 1984

  5. #5

    Default

    Quote Originally Posted by audioserf View Post
    Has anyone else had this issue and resolved it? I moved onto a new laptop on Friday and this has been happening to me randomly ever since. Fresh Lich/Ruby install, and everything else is working fine. Same error message as Doomsday had, and it boots all my logged in characters at once. Stormfront if relevant.

    I've had the same problem a few times also using SF and like Neveragain mentioned it's a been a Gemstone issue. It's a rare occurrence so maybe once or twice a month?

  6. #6
    Join Date
    Jun 2003
    Location
    Peyton Place
    Posts
    5,001

    Default

    Some days I crash like this on a near constant basis, only on one account of three. Other times I can stay in game for literally weeks. never been able to find a cause, there is little to no logic as to why it happens.
    Khaladon starts to turn the crystal knob, but stops with a frightened look on his face. He begins shaking uncontrollably and flies across the room, as though by some invisible force.

    **SPLAT!!** Khaladon careens off the far wall, slides down the smooth wood panelling and collapses into a quivering heap on the floor, with only his dignity bruised.

  7. #7
    Join Date
    Sep 2016
    Location
    Kekistan
    Posts
    6,642
    Blog Entries
    1

    Default

    Quote Originally Posted by Winter View Post
    I've had the same problem a few times also using SF and like Neveragain mentioned it's a been a Gemstone issue. It's a rare occurrence so maybe once or twice a month?
    It was getting so bad that I had to run a script that put look every 20 seconds or so. It didn't matter if it was Stormfront or Wizard. To me it acted as if it got progressively worse over time and like Ardwen mentioned it tended to be one account over another.


    “It's a beautiful thing, the destruction of words.”
    ― George Orwell, 1984

    “The urge to shout filthy words at the top of his voice was as strong as ever.”
    ― George Orwell, 1984

  8. #8

    Default

    I rebooted my modem and router on Monday night, and was logged in yesterday all day with zero issues. Today, all three accounts booted after about an hour. Shit is frustrating.

  9. #9

    Default

    So this randomly started up and gotten worse the past week to the point it drops almost ever 2 hours now, ive died almost every time (4 times today) from it, ive been hunting, the error pops up, i come back dead, so its like iots not actually logging me out

    This is crazy. I asked on discord and was repeatedly told its my IP which i absolutely do not believe

    Anyone every get a fix for this?
    ~Musix~

    You smack the arctic titan with your black cotton handwraps on one side of its head, then reverse direction and crack it across the other!

    The arctic titan wobbles a bit then dramatically falls to the ground!

    ... 25 points of damage!
    Solid strike caves the arctic titan's skull in, resulting in instant death!
    The arctic titan screams evilly one last time and goes still.
    Your series of strikes and ripostes leaves you off-balance and out of position.
    Roundtime: 5 sec.

  10. #10

    Default

    No solution I've found but I've also been experiencing this issue lately. Game gets real choppy, lags in and out, 5-10 second pauses, and then boom the lagged time comes immediately and half the time I get disconnected but only on my end. Characters still ghosting on the server. I ping my ISP, no issues. It is super frustrating.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •