Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Lich installation help

  1. #11

    Default

    It looks like lich, for whatever reason is not finding the launcher. Did you try to log in just with the launcher and then with lich?

  2. Default

    That was the first thing I did when I encountered the issue. No joy.

  3. #13

    Default

    So when you say no joy, does that mean that the launcher is not installed or it is and it worked fine and got you into the game?

  4. Default

    Quote Originally Posted by kutter View Post
    So when you say no joy, does that mean that the launcher is not installed or it is and it worked fine and got you into the game?
    I was able to log in just fine with the games launcher.

    "no joy" in getting lich to work after doing so.

    Sorry for the confusion.

  5. Default

    Update: after another "uninstall everything", a registry scrubbing and a reinstall - things are working!

  6. #16

    Default

    I know better than to question the why, just glad that it is. Sorry we could not have been of more help, but you got it and that is what matters.

  7. #17

    Default

    im also having problems downloading lich onto my windows 10, the black window also wont pop up. I have also downloaded it from the wiki and it will download all the files but when I go to run lich it wont do anything but pop up a windows for a sec and disappears, can someone please help me get this running? I have been fighting with this for a few days now and im over it and need help. I have tried both downloads from the wiki and from lichprojects and nothing is working for my windows 10...

  8. Default

    Similar problems here on Win10. When trying to start Lich.rbw it prompts to install for GTK2, then immediately throws an error stating that it can't find my gem.bat file. However, the file is present at the path in the error. I've uninstalled, whacked the folders and then reinstalled several times. I checked the registry under Software and Software\WOW6432Node for both HKLM and HKCU but I don't see any keys.

    @Dosselmeyer, can you tell me exactly what you had to whack to get the install to work?

  9. Default

    Scratch that, got it working. There were two issues. The first was that it didn't like my second drive for some reason. Had to install everything on C:. The second issue was that the steps on the site say to use install the front end and then Ruby 2.0.x x86, but in actuality you just need to install Ruby4Lich. Make sure to right-click and unblock the files before executing.
    Last edited by vidardabard; 02-15-2020 at 12:59 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •