Results 1 to 3 of 3

Thread: Lich Installation problem

  1. #1

    Default Lich Installation problem

    It's been said before, and i've done everything other forum posts have suggested. Proper version of Ruby 2.0.0-p648 check.

    Downloaded lich unzipped, opened lich... Check.

    Lich gets stuck on downloading the sqlite3 ..I have spent two hours on this and have read multiple posts about it and tried everything they suggested. I even tried opening command prompt and manually getting it to download as that worked for someone back in 2015. I can not get this thing working.

  2. #2
    Join Date
    Mar 2008
    N. Carolina, USA

    instructions for newer version of Ruby there as well as installing the gems (gtk2, sqlite3, etc)
    Tillmen's Lich Homepage
    Lich Wiki Info
    Elanthia Online Forums Archive
    Elanthia Online Github Repository - Collaborative script development by the community. (now home to ;bigshot and gameobj-data.xml)

    Player of Tysong

  3. #3


    Thank you so much! I was able to get things working!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts