Results 1 to 4 of 4

Thread: Installation assistance

  1. #1

    Default Installation assistance

    Just tried to install lich; however, I got an error when I logged on the first time with sqlite3 and gtk2. In game I donít have any scripts: go2, narost, repo...etc.

    Any help would be appreciated,

    Mid

  2. Default

    More information is needed. Such as...what the error is, what version of ruby you installed, and where you installed the lich folder.

  3. #3
    Join Date
    Mar 2006
    Location
    Rubble of the fifth wall.
    Posts
    17,093

    Default

    Did you try just punching in:
    Code:
    ;repo download gameobj-data.xml
    ?

    Probably won't work, but, eh.
    Quote Originally Posted by Anticor
    If you and Jar Jar Binks had a child it would rule the world.
    Quote Originally Posted by Stanley Burrell
    Wikka wikka my nikka yo yo yo yo: CHECK IT. Tha thang in the thang and bedump bedump da BEBANG knowwhatIsayin?!

  4. #4

    Default

    Thank you for the replies, I redownloaded everything and it seems to be working...

    Salute

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •