Results 1 to 3 of 3

Thread: Lich: Errors: out of memory & cannot start a transaction within a transaction??

  1. #1

    Default Lich: Errors: out of memory & cannot start a transaction within a transaction??

    Any idea what these issues are caused by?



    --- Lich: error: out of memory
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.10-x86-mingw32/lib/sqlite3/statement.rb:108:in `step'
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.10-x86-mingw32/lib/sqlite3/statement.rb:108:in `block in each'

    --- Lich: error: cannot start a transaction within a transaction
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.13-x86-mingw32/lib/sqlite3/statement.rb:108:in `step'
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.13-x86-mingw32/lib/sqlite3/statement.rb:108:in `block in each'
    --- Lich: narost has exited.

  2. #2
    Join Date
    May 2010
    Location
    With your mom
    Posts
    2,674

    Default

    Quote Originally Posted by SashaFierce View Post
    Any idea what these issues are caused by?



    --- Lich: error: out of memory
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.10-x86-mingw32/lib/sqlite3/statement.rb:108:in `step'
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.10-x86-mingw32/lib/sqlite3/statement.rb:108:in `block in each'

    --- Lich: error: cannot start a transaction within a transaction
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.13-x86-mingw32/lib/sqlite3/statement.rb:108:in `step'
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.13-x86-mingw32/lib/sqlite3/statement.rb:108:in `block in each'
    --- Lich: narost has exited.
    It means you have Alzheimers and no money.

  3. #3

    Default

    I've got something similar.

    Lich: error: database disk image is malformed
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.13-x86-mingw32/lib/sqlite3/statement.rb:108:in `step'
    C:/Ruby200/lib/ruby/gems/2.0.0/gems/sqlite3-1.3.13-x86-mingw32/lib/sqlite3/statement.rb:108:in `block in each'
    --- Lich: error: database disk image is malformed

    As I just recently installed Lich 4.6xx, I noticed something with gems? not installing correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •